Problème avec la fonction recherche

Pour toutes les questions techniques ou les problèmes relatifs au site et au forum, et les suggestions.
Dest_in
Messages : 980
Inscription : Lun 07 Oct 2013, 00h10
Localisation : Petite Sibérie

Problème avec la fonction recherche

Messagepar Dest_in » Ven 10 Juil 2015, 21h51

Bonjour,

Depuis le nouveau forum, la fonction recherche ne donne quasi plus de résultat sur les sujets postés avant le nouveau forum (c'est mon impression).

J'ai fait le test : prendre un sujet au hasard super vieux, chercher un terme du titre, et 0 résultat. Faire la même chose avec un sujet récent, ça fonctionne :/ (fonction recherche standard ou avancé, même résultat...(

Je suis sur iPad et safari, c'est peut être pour ça...

Merci.
Je suis né demain, aujourd'hui je vis, hier m'a tué - Parviz Owsia

Avatar de l’utilisateur
Ysilne
Administrateur
Messages : 6246
Inscription : Mer 19 Mai 2004, 04h26
Contact :

Re: Problème avec la fonction recherche

Messagepar Ysilne » Sam 11 Juil 2015, 08h31

Tiens oui, tu as raison. Je pensais n'avoir perdu que les résultats de recherche d'avant une très ancienne migration, mais en fait il n'y a rien d'avant la dernière mise à jour.
Je vais regarder pourquoi, et si je peux régénérer les tables en base de données.
La douleur qui se tait n'en est que plus funeste.
RAC. Androm. III, 3.

Avatar de l’utilisateur
Ysilne
Administrateur
Messages : 6246
Inscription : Mer 19 Mai 2004, 04h26
Contact :

Re: Problème avec la fonction recherche

Messagepar Ysilne » Sam 11 Juil 2015, 08h57

Corrigé. :D
La douleur qui se tait n'en est que plus funeste.
RAC. Androm. III, 3.

Dest_in
Messages : 980
Inscription : Lun 07 Oct 2013, 00h10
Localisation : Petite Sibérie

Re: Problème avec la fonction recherche

Messagepar Dest_in » Sam 11 Juil 2015, 09h07

:hourra: merci (il me semblait bien que j'avais plus de résultats avant ;) )
Je suis né demain, aujourd'hui je vis, hier m'a tué - Parviz Owsia

Avatar de l’utilisateur
Ysilne
Administrateur
Messages : 6246
Inscription : Mer 19 Mai 2004, 04h26
Contact :

Re: Problème avec la fonction recherche

Messagepar Ysilne » Jeu 03 Sep 2020, 19h14

L'indexation pour la recherche sature la base de données. Je l'ai donc supprimée pour le moment.
J'ai essayé d'indexer moins de mots, uniquement entre 6 et 12 caractères, mais ça n'a pas suffit.
Désolée pour les erreur de ces derniers jours, si des gens ont essayé de lire le forum.
Je vais probablement prochainement vider les sessions (ce qui obligera à se reconnecter) ou quelques autres purges de ci de là, je ne dépasse plus la limite que de très peu.
Je n'ai pas envie changer d'hébergement pour ça.
La douleur qui se tait n'en est que plus funeste.
RAC. Androm. III, 3.

Avatar de l’utilisateur
Songerie
Messages : 932
Inscription : Dim 01 Juil 2012, 08h18

Re: Problème avec la fonction recherche

Messagepar Songerie » Ven 04 Sep 2020, 21h31

LU
Chaque grain de lumière, Pour un grand rayon de soleil.

Quando mi dicono ... " non sei normale" mi guardo attorno ... ci penso... tiro un sospir di sollievo e rispondo... E meno male !

Avatar de l’utilisateur
sushi
Messages : 1264
Inscription : Jeu 17 Déc 2009, 22h21

Re: Problème avec la fonction recherche

Messagepar sushi » Sam 05 Sep 2020, 00h07

Ok, merci pour les infos :-)
Soyez le changement que vous voulez voir dans le monde.
(Mahatma Gandhi)

Avatar de l’utilisateur
zita
Messages : 243
Inscription : Mar 10 Jan 2017, 21h57
Localisation : France

Re: Problème avec la fonction recherche

Messagepar zita » Sam 05 Sep 2020, 10h31

Compris, merci :-)
Certaines pensé peuvent être plus sombre que l'obscurité de la nuit.


Revenir vers « Administration »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron